Log in

FutureSight Forums

Index » Bugs in our software » Issue with reCAPTCHA extension (Atom feed)

Pages: 1

#1: 10 Jan 2017 08:20

offline iggyvolz

Member

Upon installing, the following error message appears:

The $ext_info variable was missing the following required key: minversion

#2: 11 Jan 2017 02:13

offline Jacob

Administrator
user avatar

That's a result of the extension being designed for version 1.3, as the minimum versions for extensions were implemented in 1.4. I will fix that.


Jacob G.
Executive director and co-head developer

#3: 11 Jan 2017 02:36

offline Jacob

Administrator
user avatar

The issue has been fixed, and the code is also now available on Github.


Jacob G.
Executive director and co-head developer

#4: 11 Jan 2017 10:49

offline iggyvolz

Member

Thanks Jacob!

Index » Bugs in our software » Issue with reCAPTCHA extension (Atom feed)

Pages: 1

Embed topic (Show)