Log in

FutureSight Forums

Index » Tech help » If you help me with a wiki extension... (Atom feed)

Pages: 1

#1: 12 Sep 2015 11:12

offline Krett12

Member

....I will do the same for you.

My question is, is it smart to support 1.25? I mean, there are just *so many* changes, on the other hand, there are actually a lot of people who use it. ~~~~

#2: 15 Sep 2015 12:15

offline Jacob

Administrator
user avatar

For supporting 1.25, it all depends on what your extension does and who your target audience is. If you think the kinds of people that use 1.25 will need it, then it is probably worth supporting it. Otherwise, it probably isn't if it requires significant changes to your code.


Jacob G.
Executive director and co-head developer

#3: 17 Sep 2015 15:44

offline Krett12

Member

K

#4: 21 Sep 2015 06:00 - Edited

offline Krett12

Member

I'm gonna keep my promise. Is there anything you need help with?

#5: 21 Sep 2015 22:46

offline Jacob

Administrator
user avatar

Krett12 wrote
I'm gonna keep my promise. Is there anything you need help with?

Not at the moment, but I'll ask you if I do.


Jacob G.
Executive director and co-head developer

Index » Tech help » If you help me with a wiki extension... (Atom feed)

Pages: 1

Embed topic (Show)